Back to overview
Resolved
App Store Connect API is unhealthy
Jul 26, 2026 at 11:35pm UTC
Affected services
App Store Connect Health
Resolved
Jul 27, 2026 at 12:40am UTC
All systems appear nominal!
Affected services
Created
Jul 26, 2026 at 11:35pm UTC
Affected endpoints may include:
GET //apps (66% erroring)
GET //builds//perfPowerMetrics (75% erroring)
GET //apps//appStoreVersions (68% erroring)
GET //reviewSubmissions (89% erroring)
Updated: Jul 27 at 12:30am UTC
Affected services