Back to overview
Degraded

App Store Connect API is unhealthy

Feb 09 at 03:20pm UTC
Affected services
App Store Connect Health

Resolved
Feb 09 at 03:50pm UTC

All systems appear nominal!

Created
Feb 09 at 03:20pm UTC

Affected endpoints may include:
GET //ciProducts//workflows (65% erroring)

Updated: Feb 9 at 03:40pm UTC