Back to overview
Degraded

App Store Connect API is unhealthy

Jan 20 at 06:30pm UTC
Affected services
App Store Connect Health

Resolved
Jan 20 at 08:00pm UTC

All systems appear nominal!

Created
Jan 20 at 06:30pm UTC

Affected endpoints may include:
GET //reviewSubmissions//items (80% erroring)

Updated: Jan 20 at 07:50pm UTC