Back to overview
Downtime

App Store Connect API is unhealthy

May 10 at 01:10pm UTC
Affected services
App Store Connect Health

Resolved
May 10 at 01:40pm UTC

All systems appear nominal!

Updated
May 10 at 01:30pm UTC

Recovering from downtime, remaining affected endpoints may include:
GET /ios/build (89% erroring)
GET //appStoreVersions//customerReviews (62% erroring)
GET /ios/version (85% erroring)

Updated
May 10 at 01:25pm UTC

A majority of endpoints appear to be affected.

Updated
May 10 at 01:20pm UTC

Recovering from downtime, remaining affected endpoints may include:
GET //reviewSubmissions (90% erroring)
GET /
/apps (76% erroring)
GET //builds (85% erroring)
GET /ios/build (99% erroring)
GET /
/appStoreVersions//customerReviews (86% erroring)
GET /
/apps//appStoreVersions (90% erroring)
GET /ios/version (99% erroring)
PATCH /
/betaBuildLocalizations/* (99% erroring)

Updated
May 10 at 01:15pm UTC

A majority of endpoints appear to be affected.

Created
May 10 at 01:10pm UTC

Affected endpoints may include:
GET /ios/build (64% erroring)