Back to overview
Downtime

App Store Connect API is unhealthy

Mar 01 at 01:50pm UTC
Affected services
App Store Connect Health

Resolved
Mar 01 at 02:30pm UTC

All systems appear nominal!

Updated
Mar 01 at 02:00pm UTC

Affected endpoints may include:
GET /ios/version (88% erroring)
GET //builds (66% erroring)
GET /
/appStoreVersions//customerReviews (79% erroring)
GET /
/apps (70% erroring)
GET /ios/build (91% erroring)
GET //apps//appStoreVersions (70% erroring)

Updated: Mar 1 at 02:20pm UTC

Updated
Mar 01 at 01:55pm UTC

A majority of endpoints appear to be affected.

Created
Mar 01 at 01:50pm UTC

Affected endpoints may include:
GET //appStoreVersionLocalizations//appScreenshotSets (88% erroring)
GET //builds (65% erroring)
GET /
/appStoreVersionLocalizations//appPreviewSets (88% erroring)
GET /
/apps (74% erroring)
GET /ios/build (90% erroring)
GET /ios/version (90% erroring)
GET //appStoreVersions//customerReviews (76% erroring)