Back to overview
Degraded
App Store Connect API is unhealthy
Jan 15 at 09:20am UTC
Affected services
App Store Connect Health
Resolved
Jan 15 at 10:55am UTC
All systems appear nominal!
Affected services
App Store Connect Health
Created
Jan 15 at 09:20am UTC
Affected endpoints may include:
GET //certificates (65% erroring)
GET //profiles (68% erroring)
Updated: Jan 15 at 10:45am UTC
Affected services
App Store Connect Health