Back to overview
Degraded

App Store Connect API is unhealthy

Jan 11 at 06:25pm UTC
Affected services
App Store Connect Health

Resolved
Jan 11 at 06:45pm UTC

All systems appear nominal!

Created
Jan 11 at 06:25pm UTC

Affected endpoints may include:
GET //builds//buildBetaDetail (61% erroring)

Updated: Jan 11 at 06:35pm UTC