Back to overview
Degraded

App Store Connect API returning inaccurate release versions

Oct 22 at 04:32pm UTC
Affected services
App Store Connect Health

Resolved
Oct 22 at 04:35pm UTC

All systems appear nominal!

Created
Oct 22 at 04:32pm UTC

Ongoing issues with the App Store Connect API may result in inaccurate release version info for iOS and tvOS apps.