Back to overview
Degraded

App Store Connect API is unhealthy

Oct 16 at 12:20am UTC
Affected services
App Store Connect Health

Resolved
Oct 16 at 01:10am UTC

All systems appear nominal!

Created
Oct 16 at 12:20am UTC

Affected endpoints may include:
GET /ios/version (60% erroring)

Updated: Oct 16 at 01:00am UTC