Back to overview
Degraded

App Store Connect API is unhealthy

Jun 06 at 12:25am UTC
Affected services
App Store Connect Health

Resolved
Jun 06 at 01:50am UTC

All systems appear nominal!

Created
Jun 06 at 12:25am UTC

Affected endpoints may include:
GET //apps//appStoreVersions (67% erroring)

Updated: Jun 6 at 01:40am UTC