Back to overview
Degraded

App Store Connect API is unhealthy

May 11 at 01:15pm UTC
Affected services
App Store Connect Health

Resolved
May 11 at 01:50pm UTC

All systems appear nominal!

Created
May 11 at 01:15pm UTC

Affected endpoints may include:
GET //appStoreVersions//customerReviews (54% erroring)
GET /*/apps (71% erroring)
GET /ios/version (52% erroring)

Updated: May 11 at 01:40pm UTC