Back to overview
Degraded

App Store Connect API is unhealthy

May 08 at 04:15pm UTC
Affected services
App Store Connect Health

Resolved
May 08 at 06:05pm UTC

All systems appear nominal!

Created
May 08 at 04:15pm UTC

Affected endpoints may include:
GET //appStoreVersionExperimentTreatmentLocalizations//appPreviewSets (99% erroring)
GET /
/appStoreVersionExperimentTreatmentLocalizations//appScreenshotSets (99% erroring)

Updated: May 8 at 05:55pm UTC