Back to overview
Downtime

App Store Connect API is unhealthy

Apr 03 at 10:20pm UTC
Affected services
App Store Connect Health

Resolved
Apr 03 at 11:45pm UTC

All systems appear nominal!

Updated
Apr 03 at 11:30pm UTC

Affected endpoints may include:
GET /ios/version (65% erroring)
GET /*/apps (62% erroring)

Updated: Apr 3 at 11:35pm UTC

Updated
Apr 03 at 10:25pm UTC

A majority of endpoints appear to be affected.

Updated: Apr 3 at 11:25pm UTC

Created
Apr 03 at 10:20pm UTC

Affected endpoints may include:
GET //ciWorkflows//buildRuns (62% erroring)
GET /ios/version (82% erroring)