Back to overview
Resolved
App Store Connect API is unhealthy
Aug 8, 2026 at 1:20pm UTC
Affected services
App Store Connect Health
Resolved
Aug 8, 2026 at 1:45pm UTC
All systems appear nominal!
Affected services
Created
Aug 8, 2026 at 1:20pm UTC
Affected endpoints may include:
GET //builds//perfPowerMetrics (68% erroring)
GET //reviewSubmissions (76% erroring)
GET //appStoreVersions//customerReviews (67% erroring)
GET //apps (72% erroring)
Updated: Aug 8 at 01:35pm UTC
Affected services